Tabelle1

 ABCDEFG
1TabelleVertreter:    Mit Fehlermeldung
2VTRPLZ vonbis PLZVTRVTR
3110001049 100511
41a8010080179 7030033
525000050099 801501a1a
637001070399 5006022
7     #WERT!nicht gefunden
8    555#WERT!nicht gefunden

Formeln der Tabelle
ZelleFormel
F3{=INDEX($A$3:$A$23;MIN(WENN((E3<>"")*(E3>=$B$3:$B$23)*(E3<=$C$3:$C$23);ZEILE($C$3:$C$23);""))-2;0)}
G3{=WENNFEHLER(INDEX($A$3:$A$23;MIN(WENN((E3<>"")*(E3>=$B$3:$B$23)*(E3<=$C$3:$C$23);ZEILE($C$3:$C$23);""))-2;0);"nicht gefunden")}
F4{=INDEX($A$3:$A$23;MIN(WENN((E4<>"")*(E4>=$B$3:$B$23)*(E4<=$C$3:$C$23);ZEILE($C$3:$C$23);""))-2;0)}
G4{=WENNFEHLER(INDEX($A$3:$A$23;MIN(WENN((E4<>"")*(E4>=$B$3:$B$23)*(E4<=$C$3:$C$23);ZEILE($C$3:$C$23);""))-2;0);"nicht gefunden")}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8